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1 Downloading and Installing Mercury

Mercury runs under Windows operating systems.

To download Mercury visit: www.star-oddi.com/support/software.
To install the program, follow the automatic InstallShield Wizard.

During installation you need to enter the product key found on the inside of
the front cover. Please keep the product key in a safe location as you may

need it for future use.

All updates are free. It is recommended to always do a software update
when prompted to do so.

Where to find the User Manual

In Mercury select your logger type and find the appropriate user
manual.

We recommend using the user manuals, especially for the HRT
and ACT product series.

File | Group Edit Recorder Settings View Wizards Window | Help

Mew Recorder Type User Manual

(= Open 2 Troubleshooting

Check for Updates
Download Help Files

Select Measurement ¥

Reconvert Data L4
Submit Ticket F1
(& ImportData File L4 About...
Print

x> Recorder Backup

Exit
Figure 1.1 Select New Recorder Type Figure 1.2 Open the User Manual under
under the File menu. the Help menu.
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2 Communication Box

The Communication Box is a USB compatible communication interface,
specially designed to communicate with DST recorders wirelessly via RF
(radio frequency). The supplied USB cable connects directly from the box to
a PC computer. The USB driver should automatically install on the computer,
if not then download the driver from www.star-oddi.com/support/software.

The Communication Box has three diodes:

1. Red — shows that power is fed to the Communication Box.

2. Yellow — shows that Mercury has made connection with the box and the
correct COM port has been selected.

3. Green — shows that the recorder is connected

You may need to use the Connection Wizard under Wizard menu in Mercury to
get the yellow and green lights. See chapter 3.1

The green light will not turn on unless the red and the yellow lights are on.
The recorder is inserted into the box as shown in the figure below. Please make
sure that the logger is dry.

DST For troubleshooting

go to File -> New
Communication Recorder Type, and

Box choose your logger type
from the drop-down

\_/ menu. Then go to Help
-> Troubleshooting.

Figure 2.1 Inserting recorder into the Communication Box

©2024 Star-Oddi. All Rights Reserved.
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3 Interval Setup and Data Retrieval

3.1 Connection Wizard

The Connection Wizard is used for starting recordings and data retrieval.
This wizard can be set to launch every time Mercury is opened, but can also
be accessed through the Wizards menu.

Connection Wizard

Select the green com port

Figure 3.1 Connection wizard

For the COM port to appear green-lit, the DST must sit in the Com Box
with all three lights on the box.

The recorder takes reference to the PC clock. Therefore make sure the
PC clock is correct before the connection.

In the Connection Wizard select the green-lit port and select NEXT or
double-click on the port.
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3.2 Recorder Wizard

The wizard makes connection with the recorder and the Recorder Wizard
opens:

Recorder Wizard

Type: DST micro-T
Serial: U14418 > Program and start recorder
Battery 67%
A Restart recorder with the same sampling
Memory Used: 1% interval
(]
Mode Status | Retrieve recorder data
[Recorder was n sleep mode <) Disconnect recorder
\

Figure 3.2 Recorder Wizard

The wizard guides the user through the proceedings of starting the recorder or
retrieving data. The recorder type and serial no. are displayed and estimated
battery life reported. It also reports the recorder's mode, if it was in sleep mode
or measurement mode.

Note: If the recorder was in measurement mode it will stop
taking measurements when connected to Mercury

©2024 Star-Oddi. All Rights Reserved.
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3.3 Program and start recorder

For defining the measurement interval and start date & time then click on
Program and start recorder in the Recorder Wizard. Alternatively (if not
using the Recorder Wizard) choose the Edit menu and New Measurement
Sequence Definition.

Either choose to program with Single recording interval or Multiple
recording intervals. The multiple intervals option enables the user to switch
between different intervals within a measurement sequence. If choosing single
interval, the following window appears:

5% Set New Measurement Sequence - a X

Set Start Time:

Start date: 08/07/2022 ~
Starttime: Hou |14 [Z] win |10 [2

Set measurement interval time:

Hous (1

Minutes |2

Seconds |0

Set Mode

& Single mode
Use Default

Previous

I Save this NMS definiion 25 atemplats (i)

Use Template
© Mulimods
Baltery & memory calulator (days)

e

Figure 3.3 Measurement sequence definition
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Depending on recorder type, parameters can be set as primary and
secondary with different sampling frequency.

If you want to program several recorders with the same
sampling interval and start time, it is recommended to select
Multi Mode under Set Mode

For more information on options with Multiple Intervals, Primary/
Secondary, Burst, Multi mode and Sampling frequency then please refer
to the tutorial in the User Manual under Help menu. Especially recommended
for ACT and HRT loggers.

The Battery & memory calculator (days) gives information on the energy
and memory consumption based on the defined interval setup. Define the
number of days which the calculations should be based on.

After the settings have been selected, press the OK button.

If you are using the wizard, the software will automatically start the new
measurement sequence (start recording) and disconnect the logger.

If not, choose the Recorder menu and Start New Measurement
Sequence command.

A window appears on the screen in order to verify the settings to be
downloaded into the recorder:

Start New Measurement Sequence Activation X

% The recorder’s new measurement sequence settings are:
]

S Start time: 08/07/2022 15:10:00
Measurement interval [hms]: 00:02:00

Figure 3.4 Start new measurement sequence

Press OK and the settings will be downloaded into the recorder.
A window pops up confirming that it is in measurement mode.

©2024 Star-Oddi. All Rights Reserved. 9
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3.4 Energy and memory calculations file

After acknowledging the interval progral
Measurement Sequence (NMS) file

mming window, a New
automatically opens showing

calculations on when the recorder’'s memory fills up and battery
consumption estimation. It can be helpful to do calculations on different

interval examples to help deciding on w

hat interval is optimal for the study.

5 Text "U14418.NMS (C:\Software\ Star-Oddi\Mercur\NMS)”

ol

Filename: C:\Software\Star-Oddi\Mercury\NMS\U14418.145
Mercury 6.14

File creation Date & Time : 08/07/2022 14:18:02

: DST micro-T16
: 40/MSO/RST

Recorder type
Recorder version
Recorder number : Ul44le

Recorder measures : Temperature only
Recorder memory(Meas./Byte): 131070 / 262140

Measurement start time : 08/07/2022 15:10:00

Measurement settings: [dd:hhimm:ss] X mumber

1. interval period 00:02:00 x €5520

Measurement interval sequences 1-1-1-1-1-1-1-1-1-1-1-1-1-1

Estimated time duration and battery usage for NMS

Measurement starts
Battery energy at imitiation (%):
Battery energy at start meas. (%)

: 08/07/2022 15:10:00
67,5
67,5

Cyele 1
Seq/Inr DatesTime Batt.used(3) Mem.used(3)
1/1  07/10/2022 15:10:00 4z
2/1  06/01/2023 15:10:00 €s B 1
Memory full : 06/01/2023 16:08:00
After (dayszhours) : 182:0
In Cyele 11
In sequence 13
In Interval 11
In measurement : 29
Total meas. taken : 131070
Battery used (3) 5,7
Battery remaining (8) 1,8

Experiment pericd (7 days) ended : 15/07/2022 15:12:00
Total meas. taken : 5042
Battery used (3) 2,5
Battery Temaining (%) 6,5
Memory left (%) 96,2

Meas.taken
Temp

5521

31041

Figure 3.5 Results from NMS calculation
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3.5 Disconnect recorder
After the recorder has been set up for measuring, it should be removed

from the Communication Box. If the recorder is not put in measurement mode,
it will automatically go into sleep mode when removed from the box.

3.6 Retrieve recorder data

When connecting to a logger after a measurement period, the following
window appears.

Retiieve recorder data’?

[~ Remember this setting

Figure 3.6 Retrieve recorder data?

Click Yes if you wish to retrieve the data, click No if you would like to retrieve

it later. If you are not using the wizard choose the Recorder menu, Connect
and the Retrieve Data command. Data is automatically stored in the Mercury
directory on the computer.

You can repeatedly read the data without erasing it from the memory. Each time
data is retrieved, a new file will automatically be created. The name of the data
file consists of the measurement sequence number and the serial number of the
recorder. The recorder cannot be programmed with new settings if it contains
data that has not been retrieved. New recordings overwrite previous recordings
that have been retrieved.

After you have retrieved the data you can either start a new measurement
sequence or disconnect and put the recorder into sleep mode.

©2024 Star-Oddi. Al Rights Reserved. 11
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4 View data
4.1 Data graph and table

When data is retrieved from the recorder, a new file is automatically created
and opened in graphical and tabular form. To open existing data files on

the computer, choose the File menu, and Open > Browse for Recorder
Information Files.

The computer mouse can be used to zoom in and out from the data. Double-
clicking on the axis enables definition of scaling ranges. The Save button allows
the user to save changes to the graph as a new file. The original data files are
never overwritten.

4.2 Reconvert data

After data retrieval it is possible to modify the data file format and the unit
values under the Settings menu. After re-defining these options select
File > Reconvert Data and the changes will take effect in the graph and table.

4.3 Export data

In the graphical window there is a button called Export as Workbook.

By clicking this icon the data can be saved as an Excel file. The time-series data
text file (*.DAT) can also be imported to other programs for further analysis. The

DAT file amongst other files created are stored in the Mercury folder on the PC.

By choosing Directories under the Settings menu the data path can be seen.

EEL=4Ha@ @ PI< @

Figure 4.1 Export data as xIsx or CSV file.
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5 Help Menu

5.1 User manual and Troubleshooting

In Mercury select your logger type and find the appropriate
User Manual and Troubleshooter, see Figures 5.1 and 5.2.

Select User Manual under the Help menu to open the user manual.

The user manual explains in more details the possibilities the software has to
offer; multiple intervals programming, description of buttons, conversion of data,
chart editing and saving and more.

Select Troubleshooting to open the Trouble-Shooter. Problem description

can also be sent to support@star-oddi.com and Star-Oddi will respond with
technical assistance via email or phone.

©2024 Star-Oddi. Al Rights Reserved. 13
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5.2 Check for updates

Each time Mercury is started it will automatically check for an update at the
Star-Oddi website. We recommend to always approve the software update,
user manual and troubleshooter. It is also possible to check for updates manually
by choosing Help > Check for Updates.

File Group Edit Recorder Settings View Wizards Window | Help

New Recorder Type User Manual
Z Open » Troubleshooting
Select Measurement  » Check for Updates
Reconvert Data » Download Help Files
Submit Ticket (7l
(& Import Data File 3 e
Print

¥ Recorder Backup

Exit

e

Figure 5.1 Select New Recorder  Figure 5.2 Open the User Manual and Trouble-

Type under the File menu. shooting, and check for software updates under
the Help menu.

Changes may occur without notice.
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