SeaStar

Application Software
Quick-Start Guide




For technical support you can reach us through email or phone.

E-mail: support@star-oddi.com
Phone: +354 533 6060.

Changes to this document may occur without notice.



Table of Contents

2

2.1
2.2
2.3

3

3.1
3.2
3.3
3.4
3.5
3.6

4
41
4.2
4.3

5
5.1
5.2

Downloading and Installing SeaStar ..........cccovvererineeennns 4
Computer CoNNECLION .....c.cucercrrrer s 5
CommuNiIcation BOX ......cveeeceemernirnneenesenessesseesessessesensenns 5
Starmon Communication Cable ........cc.cvmnerereereeeeeeerennes 6
Removing end cap for cable connecting .....c.ccooeereererecenee 6
Interval Setup and Data Retrieval ........coovovniveneeeneeneenenn. 7
Connection WizZard .......ccceenerneenneineneineeiseeseessesssee s 7
Recorder WiIzard ... 8
Program and start recorder ..., 9
Energy and memory calculations file .......ccccocveveiiinninnnnae 11
Retrieve recorder data ... 12
Disconnect recorder for sleep mode ..o 12
VIEW Data ...c.cocerecireciriciseeisee e 13
Data graph and table ... 13
Reconvert data ... 13
Export data ... 13
HEIP MENU ..o 14
User manual and Troubleshooting ... 14
Check for updates ... 15

This quick-start guide describes main steps for getting started working
with a recorder. A more detailed user manual is accessible in SeaStar
under the Help menu.
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1 Downloading and Installing SeaStar

SeaStar runs under Windows operating systems. Download SeaStar at:
www.star-oddi.com/support/software

During installation you need to enter the product key found on the inside
of the front cover. Please keep the product key in a safe location as you

may need it for re-installing on new computers.

All updates are free. It is recommended to always do a software
update when prompted to do so.

Where to find the User Manual

In SeaStar select your logger type and find the appropriate
user manual.

File Group Edit Recorder Settings Wizards Window | Help
MNew Recorder Type User Manual

=z Open 3 Troubleshooting

Check for Updates
Download Help Files

Select Measurement

Reconvert Data 4
Submit Ticket F1
- .
(=& Import Data File 4 About...
Print

7 Recorder Backup

Exit
Figure 1.1 Select New Recorder Type Figure 1.2 Open the User Manual under
under the File menu. the Help menu.
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2 Computer Connection
2.1 Communication Box

If using a Starmon recorder: skip and go to section 2.2.

The Communication Box is a USB compatible PC interface, specially
designed to communicate with DST recorders wirelessly via RF (radio
frequency). Connect the cable between the computer and Com Box.
The USB driver should automatically install on the computer, given
that the PC is connected to the internet.

The Communication Box has three lights:

1. Red - shows that power is fed to the Com Box.

2. Yellow — shows that SeaStar has identified the COM port which
the box is connected to.

3. Green — shows that the DST is ready for connection and only
illuminates when the DST sits in the box.

To get the yellow light use either the Connection Wizard or ComBox
Connection under the Wizards menu in SeaStar. Please refer to the
Troubleshooter under the Help menu if no yellow light appears.

With the yellow and red light on, the green light appears when the DST is
inserted as shown in the figure below. Make sure DST is wiped dry before
insertion.

fosT |
For troubleshooting go to File ->
Communication New Recorder Type, and choose
8o ] your logger type from the drop-
down menu. Then go to Help ->

' . ) Troubleshooting.
Figure 2.1 Inserting recorder into the

Communication Box
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2.2 Starmon Communication Cable

If using DST: skip and go to section 3.1.

The communication/USB cable is for use with Starmon recorders. The
cable will feed power to the recorder while communicating with the
computer.

The USB driver should automatically install on the computer once the
cable is plugged into a COM port, given that the PC is connected to the
internet.

2.3 Removing end cap for cable
connecting

Unscrew the end cap on the Starmon and the socket becomes accessible.
If the end cap is firmly tight on, a screwdriver or a steel pin fitting through
the hole is useful. Connect the communication/USB cable between the
computer and the socket inside the recorder. The end cap has double
o-rings that need lubrication from time to time.

Figure 2.2 USB port and cable.
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3 Interval Setup and Data Retrieval

3.1 Connection Wizard

The Connection Wizard is used for starting recordings and data retrieval.
This wizard can be set to launch every time SeaStar is opened, but can
also be accessed through the Wizards menu.

Connection Wizard

Select the green com port

DST cent
11568

Figure 3.1 Connection wizard

For the COM port to appear green-lit, the DST must sit in the Com Box
with all three lights on the box. If using a Starmon recorder it must be
connected to a PC computer with the supplied cable.

The recorder takes reference to the PC clock. Therefore make sure the PC
clock is correct before the connection.

In the Connection Wizard select the green-lit port and select NEXT or
double-click on the port.
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3.2 Recorder Wizard

The wizard makes connection with the recorder and the Recorder Wizard

opens:

Type: DST centi

Program and start recorder

Memory Used: 0%

Mode Status.

S
@

Flecorder was in sleep mode
Intited without tarting

Retrieve recorder data

Disconnect recorder

Figure 3.2 Recorder Wizard

The wizard guides the user through the proceedings of starting the
recorder or retrieving data. The recorder type and serial no. are displayed
and estimated battery life reported. It also reports the recorder’s mode, if it

was in sleep mode or measurement mode.

Note: If the recorder was in measurement mode it will stop
taking measurements when connected to SeaStar

© 2025 Star-Oddi. All Rights Reserved
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3.3 Program and start recorder

For defining the interval setup and start date & time then click on Program
and start recorder in the Recorder Wizard. Alternatively (if not using

the Recorder Wizard) choose the Edit menu and New Measurement
Sequence Definition.

Either choose to program with Single recording interval or Multiple
recording intervals. The multiple intervals option enables the user to
switch between different intervals within a measurement sequence. If
choosing single interval, the following window appears:

Stait Time Measurement Interval Time Ot Settings
= Bust [No S
Start date: 10/05/2022 ~ Hours 0 =
= = Minutes |2 =
starttime: Hou |11 (2] Min [0 [T

Seconds [0

Set Mode e -, Pty / secondary - defintion

* Single made  TO nomal

 Multimods — EMPEralLre & prmaty
[ Foas | (" Pressure/Depth as piimary

e

Battery & memory calculator (daps):

]

[ Save this NMS definition as a template (file)

o | ]

Figure 3.3 Measurement sequence definition

Set the start date & time of recordings and the sampling interval. The start
date & time needs to be set minimum 3 minutes future time.
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The interval setup window has different options for certain recorders,
depending on the sensor type.

For more information on options with Multiple Intervals, Primary/
Secondary, Burst and Multi Mode, then please refer to the User Manual
under the Help menu.

The Battery & memory calculator (days) gives information on the energy
and memory consumption based on the defined interval setup. Define the
number of days which the calculations should be based on (normally the
study length). The software also shows when the memory fills if measuring
non-stop.

The recordings are always continuous until connection is made with the
recorder.

After the settings have been selected, press OK.
If using the Recorder Wizard, the software will automatically start the new
measurement sequence. If not using the Recorder Wizard, choose the

Recorder menu and Start New Measurement Sequence command.

A window appears on the screen in order to verify the settings (interval
and start date & time) to be downloaded into the recorder.

Start New Measurement Sequence Activation X

‘0' The recorder's new measurement sequence settings are:

"S5 Start time: 08/07/2022 15:10:00
Measurement interval [hms]: 00:02:00

Figure 3.4 Start new measurement sequence

Press OK and the settings will be downloaded into the recorder.
A window pops up confirming that it is in measurement mode.
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3.4 Energy and memory calculations file

After acknowledging the interval setup window, a New Measurement
Sequence (NMS) text file automatically opens showing calculations on

when the recorder’s memory fills up and battery consumption estimation.
It also shows calculations based on the study length defined in the interval

setup window.

It can be helpful to do calculations on different intervals in the interval setup
window, to help deciding on what interval to use. After pressing OK in the

interval setup window, the NMS text file opens:

cusesms (|

Tt "CI1565.NMS (CASoftware Star-OddnSeaSt EE=

Filename: C:\Software\Star-0ddi\SeaStar\NMS\C11565.1MS
Seastar 9.05
File creation Date & Time : 10/05/2022 13:58:48

Recorder type : DST centi

Recorder version 15

Recorder number : Cl1565

Recorder measures : Temperatuze & Pressure
Recorder memory(Meas./Byte): 87274 / 261821

Measurement start time : 10/05/2022 14:02:00

Measurement settings: [dd:hnimm:ss] x nurber Secondary D-2/5 Burst
x primary Selection

1. intezval peried 3 00:02:00 x €5520 [ D nozmal

Measurement interval sequence: 1-1-1-1-1-1-1-1-1-1-1-1-1-1

Estimated time duration and battery usage for NMS

Measurement starts i 10/05/2022 14302300
Battery emergy at initiation (%): 97,5
Battery emergy at start meas.{8): 97,5

Cycle 1 Meas.taken Interval Def.
S2q/Inr DatzsTime Batt.used(s) Mem.used(t)  Temp Depth Primary  Sec-CNT
1/1  05/05/2022 14302300 3 7 65521 65521  Normal 0

Memory full i 08/0%/2022 19:08:00

After (days:hours) : 121:5

In Cycle 1.

In sequence i

In Interval 1

In measurerent : 21753

Total Temp. taken  : 87274

Total Depth taken  : 87274

Battery used (%) 4

Battery remaining (3) : 93,3
Experiment period (7 days) ended : 17/05/2022 14:02:00

Total Temp. taken  : 5041

Total Depth taken  : 5041

Battery used (%) i 0,2

Battery remaining (3) : 97,3

Merory left (3) i 94,2

Figure 3.5 Results from NMS calculation

© 2025 Star-Oddi. All Rights Reserved
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3.5 Retrieve recorder data

It is recommended to use the Recorder Wizard (fig. 3.2) for the data retrieval.
Upon connection with a recorder that was measuring data, the software
reports that it was in measurement mode.

Click on Retrieve recorder data in the Recorder Wizard shown in figure 3.2.

If not using the wizard choose the Recorder menu and the Retrieve Data
command. Data is automatically stored in the SeaStar directory on the
computer.

Each time data is retrieved, a new file will automatically be created. The name
of the data file consists of the measurement sequence number and the serial
number of the recorder.

The recorder cannot be programmed with new settings if it contains data that
have not been retrieved. New recordings overwrite previous recordings from
the memory that have already been retrieved.

After data retrieval the next step is to start a new measurement sequence or
disconnect to put the recorder into sleep mode.

3.6 Disconnect recorder for sleep mode

If recorder is not set in measurement mode, it can be put to sleep mode by
either:
a) Disconnecting recorder through the Recorder Wizard or the Recorder
menu.
b) Removing the DST from the Com Box, automatically putting it into sleep
mode.

The same goes for a Starmon recorder when the PC cable is unplugged.
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4 View Data
4.1 Data graph and table

When data is retrieved from the recorder, a new file is automatically
created and opened in graphical and tabular form. To open existing data
files on the computer, choose the File menu, and Open > Browse for
Recorder Information Files.

The computer mouse can be used to zoom in and out from the data.
Double-clicking on the axis enables definition of scaling ranges. The Save
button allows the user to save changes to the graph as a new file. The
original data files are never overwritten.

4.2 Reconvert data

After data retrieval it is possible to modify the data file format and the unit
values under the Settings menu. After re-defining these options select File
> Reconvert Data and the changes will take effect in the graph and table.

4.3 Export data

In the graphical window there is a button called Export as Workbook.
By clicking this icon the data can be saved as an Excel file. The time-series
data text file (*.DAT) can also be imported to other programs for further
analysis. The DAT file amongst other files created are stored in the SeaStar
folder on the PC. By choosing Directories under the Settings menu the
data path can be seen.

EeEl =063 B8 & -

Figure 4.1 Export data as xlsx or CSV file
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5 Help Menu

5.1 User manual and Troubleshooting

In SeaStar select your logger type and find the appropriate
User Manual and Troubleshooter, see Figures 5.1 and 5.2.

Select User Manual under the Help menu to open the user manual.

The user manual explains in more details the possibilities the software has
to offer; multiple intervals programming, description of buttons, conversion
of data, chart editing and saving and more.

Select Troubleshooting to open the Troubleshooter.
Problem description can also be sent to support@star-oddi.com and
Star-Oddi will respond with technical assistance via email or phone.
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5.2 Check for updates

Each time SeaStar is started it will automatically check for an update at
the Star-Oddi website. We recommend to always approve the software
update, user manual and troubleshooter. It is also possible to check for
updates manually by choosing Help > Check for Updates.

File | Group Edit Recorder Settings View Wizards Window | Help
MNew Recorder Type User Manual
= Open 3 Troubleshooting
Select Measurement  » Check for Updates
Reconvert Data » Download Help Files
& Import Data File b Submit Ticket F1
About...
Print
x7  Recorder Backup
Exit
r
Figure 5.1 Select New Recorder Figure 5.2 Open the User Manual and Trouble-
Type under the File menu. shooting, and check for software updates under the

Help menu.
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